Seeing increased error rates
Incident Report for Blitline
Resolved
Closing this issue. Looks like AWS is back to normal.
Posted Feb 28, 2017 - 23:16 UTC
Monitoring
Looks like AWS is returning to normal, and our queues are starting to empty. We will monitor and notify when error rates and latency are back to acceptable levels
Posted Feb 28, 2017 - 21:14 UTC
Investigating
Might be related to AWS issue: https://status.aws.amazon.com/

Investigating
Posted Feb 28, 2017 - 18:06 UTC