Lonpolling Issues
Incident Report for Blitline
Resolved
This was resolved when AWS was back to BaU
Posted Jun 01, 2018 - 17:12 UTC
Monitoring
This appears to be related to AWS issues:

https://status.aws.amazon.com/
Posted May 31, 2018 - 22:51 UTC
Investigating
We have reports of long polling results taking a long time or not returning at all. Postbacks are working as expected.
Posted May 31, 2018 - 22:42 UTC
This incident affected: Backend Cloud Servers.