Backup on PDF processing.
Incident Report for Blitline
Resolved
The latency issue should have been resolved and all jobs have been completed.

It's been a hard week for us with 2 issues affecting processing. Both unrelated, but still damaging. Everything should be working now, and we will be working to make sure this type of incident doesn't occur again.
Posted Jan 30, 2017 - 18:51 UTC
Identified
During investigation it was determined that the PDF queue was not the only thing affected by the backup. Scaling to handle the queue backup caused a chain reaction of some other components to fail, causing other queue backups.
Posted Jan 30, 2017 - 18:42 UTC
Investigating
PDF processing queueu is backed up and causing latency. Jobs queues are now emptying.
Posted Jan 30, 2017 - 18:04 UTC