502 GatewayErrors
Incident Report for Blitline
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 19:13 UTC
Monitoring
We will continue to monitor our other docker services to make sure they do not take a hit as well.
Posted Jun 03, 2020 - 00:39 UTC
Identified
We have identified this as a problem with our NGINX running in docker containers. We have moved to non-container nginx and the problem seems to have been resolved.
Posted Jun 03, 2020 - 00:38 UTC
Investigating
We are seeing elevated rates of 502 gateway erorrs. We are all-hands on deck trying to fix. We will update as soon as we have an answer
Posted Jun 02, 2020 - 22:45 UTC
This incident affected: API and Blitline Website.